A severe security vulnerability with the ID CVE-2015-7547 affects all Linux systems, including Cryptshare Appliances and potentially Cryptshare Servers that have been installed manually on Linux operating systems.

The glibc library, which is affected by the vulnerability, is part of the openSUSE Linux operating system on which Cryptshare Appliances (Hardware Appliance and Virtual Appliance) are based.

The manufacturer of the operating system is currently working on a patch for the affected library. We will distribute this patch to all of our appliances as soon as it becomes available.

If you have self-installed your Cryptshare Server on a Linux operating system of your choice, we strongly recommend checking with the vendor if patches are available for your system and apply these patches immediately.

More background information about CVE-2015-7547 can be found at http://arstechnica.com/security/2016/02/extremely-severe-bug-leaves-dizzying-number-of-apps-and-devices-vulnerable/