A security leak in Jetty Webserver has recently become public. Cryptshare Servers are affected. A fix will be available shortly.

The issue affects systems running on Jetty Webserver version 9.2.3 to 9.2.8, which all current Cryptshare 3 installations are running on. The issue affects Cryptshare Hardware Appliances, Cryptshar Virtual Appliances and Self-installed Systems alike.

A fix for Jetty Webserver is already available. We are currently in the process of testing the updated Jetty Webserver for compatibility issues with Cryptshare and are preparing a Cryptshare Server version that contains the fix.

We expect the fix version to be available early next week.