A fix for the security vulnerability CVE-2015-7547 in the glibc library is now available for Cryptshare Appliances and will be deployed in the night from Feb. 19th to 20th.

The fix has been tested and made available on our software update repository. Cryptshare Hardware Appliances and Cryptshare Virtual Appliances will automatically download and apply the fix during the planned check for updates tonight. This will eliminate the vulnerability on your appliance.

Please note:

If you are running Cryptshare as a self-installed server on a Linux system, please refer to the manufacturer of that Linux system for a fix and instructions how to apply it.