A new security vulnerability in OpenSSL has recently become public as "Alternative chains certificate forgery (CVE-2015-1793)".

This issue only affects systems using OpenSSL. OpenSSL is installed on Cryptshare Appliances but not used for establishing https connections. Also, the version that is installed is none of the versions affected by this issue.

This applies to both Cryptshare 2 and Cryptshare 3 appliances.