Update zu Cryptshare im Bezug auf "Logjam"

Sehr geehrte Damen und Herren,

wie Sie möglicherweise mitbekommen haben, wurde eine aktuelle Sicherheitslücke mit dem Namen "LogJam" entdeckt.
Wir möchten Sie darauf aufmerksam machen:

Cryptshare Server V3: ist nicht von dieser Lücke betroffen
Cryptshare Server V2: ist von dieser Lücke betroffen

Bitte beachten Sie, dass Cryptshare Server V2 seit 2013 nicht mehr weiterentwickelt wird, sondern durch die Nachfolgeversion V3 abgelöst ist. Wir streben danach, stets das höchstmögliche Sicherheitsniveau unserer aktuellen Produkte aufrechtzuerhalten. Dies gilt jedoch nicht für veraltete Versionen. Somit rufen wir alle verbleibenden Kunden, die noch die Version 2 betreiben, dringend dazu auf, das Upgrade umgehend durchzuführen!

Da die überwiegende Mehrzahl unserer Kunden diesem Aufruf bereits gefolgt ist, wird der Support für Version 2 ab September 2015 eingeschränkt. Das bedeutet, dass Dokumentation, Software, Sprachpakete und weitere Ressourcen ab diesem Datum nur bedingt zum Download verfügbar sein werden. Sofern Sie nach diesem Datum noch Unterstützung beim Betrieb eines Servers der Version 2 oder dem Update von Version 2 auf Version 3 benötigen, können Sie dies gerne außerhalb des regulären Supports beauftragen.

Die entsprechenden Dateien und auch den Leitfaden zum Upgrade finden Sie im Kundenbereich von Cryptshare:

https://login.cryptshare.com/

Wenn Sie noch keinen Zugang haben, können Sie sich diesen als Kunde kostenlos in wenigen Klicks selber erstellen.

Für eventuelle Rückfragen stehen wir Ihnen jederzeit gerne zur Verfügung. Natürlich halten wir Sie weiterhin aktuell und auf dem Laufenden.

Mit freundlichen Grüßen

Ihr Cryptshare Team