Eine gravierende Sicherheitslücke mit der Kennung CVE-2015-7547 betrifft alle Linux-basierten Systeme, darunter auch Cryptshare Appliances und möglicherweise selbstinstallierte Systeme auf Linux-Basis.

Die Bibiliothek glibc, die von der Sicherheitslücke betroffen ist, ist Bestandteil des openSUSE Linux Betriebssystems, auf dem die Cryptshare Appliances (Hardware und Virtual Appliance) aufbauen. 

Der Hersteller des Betriebssystems arbeitet aktuell an der Bereitstellung eines Patches, den wir bei Verfügbarkeit unverzüglich auf alle Appliances ausrollen werden.

Wenn Sie Ihren Cryptshare Server selbst auf einem Linux-System installiert haben, bitte prüfen Sie über den Hersteller des Betriebssystems, ob ein Patch für Ihr System zur Verfügung steht, und installieren Sie dieses umgehend.

Weitere Hintergrund-Informationen über die Sicherheitslücke finden Sie z.B. unter http://www.heise.de/security/meldung/glibc-Dramatische-Sicherheitsluecke-in-Linux-Netzwerkfunktionen-3107621.html