Eine Lösung für die Sicherheitslücke CVE-2015-7547 in der glibc Bibliothek der Cryptshare Appliances steht ab sofort zur Verfügung und wird in der Nacht vom 19. auf den 20. Februar ausgerollt.

Der Fix wurde getestet und auf unser Software Update Repository eingespielt. Cryptshare Hardware Appliances und Cryptshare Virtual Appliances werden den Fix automatisch während der geplanten Prüfung auf Updates herunterladen und installieren. Dadurch wird die Sicherheitslücke auf Ihrer Appliance beseitigt.

Wichtiger Hinweis:

Wenn Sie Cryptshare als selbstinstalliertes System betreiben, wenden Sie sich bitte an den Hersteller des von Ihnen eingesetzten Betriebssystems um einen Fix und Anweisungen zu dessen Installation zu erhalten.